System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
API Request Graph Misreporting
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jan 06, 2017 - 16:55 PST
Identified
The monitors populating the API request graph in Game Manager are reporting incorrectly. API requests are unaffected, and there is no data loss. We are working on resolving the issue.
Posted Jan 06, 2017 - 15:31 PST