PlayStream Debugger Delays
Incident Report for PlayFab
Resolved
The issue has been resolved and all services should be operating normally.
Posted 2 months ago. Nov 14, 2017 - 14:02 PST
Identified
We have identified the cause for this issue, and are in the process of updating to resolve it.
Posted 2 months ago. Nov 14, 2017 - 12:05 PST