System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Player search profile update delayed
Incident Report for PlayFab
Resolved
The issue has been resolved and all services should be operating normally.
Posted Jun 10, 2017 - 02:38 PDT
Monitoring
We have mitigated the indexing issue, the profile update indexing is catching up. We expect to fully recover within one hour.
Posted Jun 10, 2017 - 02:00 PDT
Identified
Player profiles from search results may be stale. We are working on a fix.
Posted Jun 10, 2017 - 01:11 PDT