Game Manager slow / failed page loads
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 08, 2017 - 23:36 PDT
Identified
Some page loads are loading slowly or failing to load. We have identified the problem and are preparing a fix now.
Posted 6 months ago. Jun 08, 2017 - 18:48 PDT