System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Event Archiving Delays
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Dec 01, 2017 - 21:15 PST
Investigating
We are currently experiencing delay of event archiving. No data has been lost and engineers are working to resolve this as soon as possible.
Posted Dec 01, 2017 - 20:14 PST