System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Increased API Error Response Rate
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Oct 18, 2017 - 14:40 PDT
Monitoring
API latency and error rates are returning to normal. We are waiting for confirmation that the networking connectivity issues have been resolved.
Posted Oct 18, 2017 - 14:29 PDT
Identified
Network connectivity issues in the AWS us-west-2 region are contributing to higher latency and error rates for PlayFab APIs that require connectivity with external services, such as some of the login, friends and purchasing APIs.
Posted Oct 18, 2017 - 14:20 PDT
Investigating
We're currently experiencing a higher than normal level of API errors and are investigating the issue.
Posted Oct 18, 2017 - 14:07 PDT