System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Event History Delayed
Incident Report for PlayFab
Resolved
Event search has been returned to normal.
Posted Nov 02, 2016 - 01:37 PDT
Investigating
We are currently experiencing delays with event history which is impacting searches for events in Game Manager.
Posted Nov 01, 2016 - 21:47 PDT