System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Event Search Partially Unavailable
Incident Report for PlayFab
Resolved
Event search has been fully restored.
Posted Dec 08, 2017 - 16:58 PST
Monitoring
Nodes are now recovering, queries may be slow or timeout, but queries that return successful will contain all data. We are continuing to monitor the recovery and will provide further updates once complete.
Posted Dec 08, 2017 - 11:55 PST
Identified
Several nodes hosting event search have gone offline, this is impacting the date ranges that events can be search for in Game Manager. We are actively working to bring these nodes back up. There is no data loss possible with this incident.
Posted Dec 08, 2017 - 10:44 PST