System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Missing data in dashboard graphs
Incident Report for PlayFab
Resolved
Dashboard graphs are correctly displaying incoming metrics. There is a window of missing graph data from approximately 22:36 to 00:51 UTC, but the underlying player and event data is unaffected. There was no API impact during this time window.
Posted Nov 18, 2016 - 17:32 PST
Identified
We have identified the cause of the missing dashboard graph data as a service issue with the provider for our aggregated metrics pipeline. We are preparing a temporary workaround for displaying basic metrics on the dashboard, which we will deploy shortly.
Posted Nov 18, 2016 - 16:21 PST
Investigating
We are investigating an issue with the data feed for graphs in Game Manager, resulting in graphs with missing or inaccurate values. This issue does not affect the API or PlayStream event processing.
Posted Nov 18, 2016 - 15:12 PST