System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Event webhook delivery delayed
Incident Report for PlayFab
Resolved
The issue has been resolved and all services should be operating normally.
Posted Aug 19, 2017 - 14:40 PDT
Identified
We have identified the cause for this issue, and are in the process of updating to resolve it.
Posted Aug 19, 2017 - 13:46 PDT
Investigating
We are currently experiencing delay in delivering events to webhooks. No data has been lost and engineers are working to resolve this as soon as possible.
Posted Aug 19, 2017 - 11:51 PDT