PlayStream Processing Delays
Incident Report for PlayFab
Resolved
The issue has been resolved and all services should be operating normally.
Posted 3 months ago. Nov 04, 2017 - 10:54 PDT
Investigating
We are currently experiencing delayed proecssing of events for a subset of players. No data has been lost and engineers are working to resolve this as soon as possible.
Posted 3 months ago. Nov 04, 2017 - 09:29 PDT