System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
PlayStream processing delays
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Nov 23, 2017 - 09:29 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2017 - 08:47 PST
Identified
PlayStream processing is currently delayed for a portion of player events. We have identified the cause for this issue, and are in the process of updating to resolve it.
Posted Nov 23, 2017 - 08:24 PST