System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Event and Player Profile Search Indexing Delays
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Nov 18, 2017 - 09:21 PST
Identified
There may be delay in changes to event and player search results.
We have identified the cause for this issue, and are in the process of updating to resolve it.
Posted Nov 18, 2017 - 08:42 PST