Reporting delays - event search and dashboard graphs
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 07, 2017 - 19:40 PDT
Monitoring
We have deployed a fix for this issue and are monitoring as reporting delays return to normal.
Posted about 1 month ago. Aug 07, 2017 - 19:15 PDT
Identified
We have identified the cause for this issue, and are in the process of updating to resolve it.
Posted about 1 month ago. Aug 07, 2017 - 18:34 PDT