System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Increased API Error Rate for Encoded Requests
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jan 03, 2018 - 17:31 PST
Monitoring
From approximately 20:35 to 22:40 UTC, a request handling issue caused errors to be returned for most gzip encoded API requests. The issue has been fixed, and API error rates are returning to normal.
Posted Jan 03, 2018 - 15:03 PST