System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
PlayStream Processing Delays
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Nov 07, 2017 - 11:55 PST
Monitoring
We are currently experiencing delayed processing of events for a subset of players.

We have fixed the issue and event processing is catching up.
Posted Nov 07, 2017 - 11:44 PST