Leaderboard Delays
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 22, 2017 - 18:48 PDT
Identified
We are currently experiencing delayed leaderboard rankings for updated player stats. No data has been lost and engineers are working to resolve this as soon as possible.
Posted about 1 year ago. Jun 22, 2017 - 18:35 PDT