System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Content APIs failing when getting friends list
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Sep 23, 2021 - 08:47 PDT
Monitoring
Fixes have been applied and data migration is underway. ETA - EOD
Posted Sep 22, 2021 - 14:49 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 22, 2021 - 09:25 PDT
Identified
We have identified and problem for titles calling either Client/GetFriendsList or Server/GetFriendsList and are actively resolving. The issue results in a percentage of friends lists not being returned.
Posted Sep 22, 2021 - 09:14 PDT
This incident affected: API (Content).