System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
PlayStream Delay
Incident Report for PlayFab
Resolved
Processing delays have been resolved.
Posted Mar 10, 2018 - 09:32 PST
Monitoring
PlayStream processing was delayed this morning. Some dashboards may be showing old data. It is now recovering.
Posted Mar 10, 2018 - 09:13 PST