System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Game Manager dashboard chart display errors
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted May 19, 2017 - 12:53 PDT
Monitoring
The charts for several metrics, including logins, installs and API requests are displaying inaccurate data for some time ranges, visible as intermittent spikes or dips in the graphs over the last two hours. The cause of the issues is related to a deployment that is underway to migrate some of these graphs to a new reporting system. We expect the issues should resolve once this deployment is complete.

The numeric totals on the dashboard and in the reports are unaffected by this issue.
Posted May 19, 2017 - 11:39 PDT