System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
API returning 500 Errors
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jun 21, 2018 - 12:25 PDT
Investigating
We deployed code with an error that caused a number of API endpoints to return 500 errors. This included:
* /Server/GetUserAccountInfo
* /Server/GetUserData
* /Server/GetTitleInternalData
* /Server/GetPlayerStatistics

The root cause was errors deserializing data from our underlying data store.
Posted Jun 21, 2018 - 12:25 PDT
This incident affected: API (Data, Statistics and Leaderboards).