System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
PlayStream Event Processing Delay
Incident Report for PlayFab
Resolved
PlayStream event processing delays have returned to normal.
Posted Nov 05, 2016 - 12:21 PDT
Monitoring
PlayStream event processing is delayed for approximately 10% of players. We have addressed the cause of the delay and will continue to monitor the issue, as delays return to normal.
Posted Nov 05, 2016 - 09:07 PDT