Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
PlayStream Processing Delays
Incident Report for PlayFab
Resolved
The issue has been resolved and all services should be operating normally.
Posted about 1 year ago. Jul 11, 2018 - 21:56 PDT
Monitoring
We have deployed the fix for the identified issue, and events are processing as normal.
Posted about 1 year ago. Jul 11, 2018 - 21:39 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Jul 11, 2018 - 21:30 PDT
Investigating
We are currently experiencing minor delays in processing of events for a subset of players. This affects a small percentage of events. No data has been lost and engineers are working to resolve this as soon as possible.
Posted about 1 year ago. Jul 11, 2018 - 21:03 PDT
This incident affected: PlayStream (Event Processing).