System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Leaderboard Processing Delays
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Feb 17, 2018 - 09:57 PST
Identified
We are currently experiencing delayed proecssing of leaderboard events for a subset of players. There is potential delay in leaderboard changes. No data has been lost and engineers are working to resolve this as soon as possible.
Posted Feb 17, 2018 - 09:02 PST