System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
High API Latency
Incident Report for PlayFab
Resolved
API latency has been recovered, we are still investigating the root cause of the issue.
Posted Nov 04, 2016 - 14:37 PDT
Investigating
We are currently experiencing high API latency across all services.
Posted Nov 04, 2016 - 14:27 PDT