System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Metric reporting issue in Game Manager graphs
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Oct 02, 2017 - 15:08 PDT
Investigating
We are currently experiencing problems with reporting on graphs in Game Manager's Metrics Dashboard. The affected graphs include the API Requests and the API Errors graphs, but may include other graphs within Game Manager as well.
Posted Oct 02, 2017 - 10:49 PDT