Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Data Ingestion to Explorer Delayed
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Sep 18, 2019 - 22:02 PDT
Monitoring
Our partner team is reporting gradual recovery, though the backlog is processing slower than expected. The queues are draining and latency is decreasing but at a slow rate. Current average latency is 30 min while P99 latency is 38 minutes.
Posted Sep 18, 2019 - 10:45 PDT
Identified
An upstream dependency is experiencing a failure. The issue has been identified and they are working to mitigate. Meanwhile, expect a delay in event data reaching PlayFab Explorer. Recovery is expected within an hour.
Posted Sep 18, 2019 - 10:04 PDT
This incident affected: Analytics (Event History & Search).