System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
All experimentation services are down because of the AAD outage
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Mar 15, 2021 - 17:30 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 15, 2021 - 15:38 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 15, 2021 - 15:36 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 15, 2021 - 15:21 PDT
Identified
all experimentation services are down because of the AAD outage
Posted Mar 15, 2021 - 15:21 PDT