System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Leaderboard API Elevated Latency and Error Response Rate
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jun 24, 2018 - 10:49 PDT
Monitoring
We have completed a database recovery operation and are monitoring leaderboard related API and event processing performance.
Posted Jun 24, 2018 - 10:09 PDT
Identified
At approximately 16:08 UTC leaderboard related APIs began failing at higher than normal rates. We have identified the cause for this issue as a database failure, and are in the process of updating to resolve it.
Posted Jun 24, 2018 - 10:03 PDT
This incident affected: PlayStream (Event Processing) and API (Statistics and Leaderboards).