Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Telemetry Delays
Incident Report for PlayFab
Resolved
The issue has been fixed and telemetry events have caught up.
Posted Oct 05, 2019 - 07:29 PDT
Identified
Due to an issue on one of our processors, < 1% of telemetry events aren't being processed. We are actively working on fixing the issue.
Posted Oct 05, 2019 - 06:57 PDT
This incident affected: PlayStream (Event Processing).