System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
PlayFab job service is down. Job history is available only from 6am on.
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Apr 18, 2020 - 16:20 PDT
Update
Currently everything is up and running. We continue to investigate if any further steps needs to be taken for historical states.
Posted Apr 18, 2020 - 14:59 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2020 - 06:08 PDT
Investigating
We are currently investigating this issue.
Posted Apr 18, 2020 - 05:34 PDT