System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
New game server VMs are not starting for Legacy Multiplayer
Incident Report for PlayFab
Resolved
This incident is now resolved.
Posted Oct 25, 2021 - 21:06 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2021 - 18:34 PDT
Identified
There is a known impact to Legacy Multiplayer, and new game server VMs are are not starting. We've identified the cause and are working on a fix now.
Posted Oct 25, 2021 - 16:54 PDT