System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Scheduled Tasks service - The starting of scheduled tasks is delayed by up to several hours.
Incident Report for PlayFab
Resolved
Scheduled tasks have been working as expected. We plan to further investigate to prevent recurrence.
Posted Feb 22, 2021 - 21:35 PST
Monitoring
Task scheduler has been updated and has been keeping up with jobs for the last hour. We will monitor the performance to confirm the issue is resolved.
Posted Feb 22, 2021 - 18:35 PST
Update
We have identified the root cause of the delayed scheduled tasks as an overloaded database cluster used for task scheduling. We have provisioned additional capacity for this database cluster and have begun to see recovery in task processing rates. We are taking additional steps now to accelerate recovery.
Posted Feb 22, 2021 - 17:53 PST
Investigating
We are investigating the issue and working on a fix.
Posted Feb 22, 2021 - 15:17 PST
This incident affected: Services (Job Service).