Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Game manager partial outage
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 04, 2018 - 20:52 PDT
Update
Game manager is experiencing some timeouts.
Posted about 1 year ago. Jul 04, 2018 - 20:43 PDT
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Jul 04, 2018 - 20:42 PDT
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Jul 04, 2018 - 20:38 PDT
This incident affected: API (Authentication, Data, Inventory, Statistics and Leaderboards, Matchmaking, Content, Events) and Game Manager (Console).