System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
PlayStream Processing Delays
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Feb 28, 2017 - 13:26 PST
Update
Event processing delays are continuing to decline. The ETA for full recovery is 1-2 hours.
Posted Feb 28, 2017 - 11:40 PST
Monitoring
We have deployed a fix for the issue that was blocking event processing. Event processing is returning to normal, but it will take some time for the backlog of events to be processed. We are monitoring the situation and will post an update when delays return to normal.
Posted Feb 28, 2017 - 09:53 PST
Update
We are in the process of deploying the mitigation.
Posted Feb 28, 2017 - 06:46 PST
Identified
We are currently experiencing delayed proecssing of events for a subset of players. No data has been lost and engineers are working to resolve this as soon as possible.
Posted Feb 28, 2017 - 03:18 PST