System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Player Search Indexing Delayed
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jun 02, 2020 - 23:28 PDT
Investigating
We are experiencing delays in player search index ingestion. Some of the recent player profile changes may not show up in the search. Some dashboard metrics may show partial or incorrect data. There also can be slowness in player search and segment evaluation. There is no data loss. We are investigating.
Posted Jun 02, 2020 - 23:21 PDT
This incident affected: Analytics (Trends, Reports, Dashboard, Event History & Search, PlayStream Debugger, Event Archiving) and Game Manager (Player Search).