System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Multiplayer Servers - NorthCentralUS Builds Delayed
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 16:44 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 07, 2021 - 15:42 PDT
Monitoring
Our upstream dependency has mitigated their issue, and we are seeing build creations returning to normal times. We will continue to monitor the situation.
Posted Jun 07, 2021 - 15:19 PDT
Update
We are continuing to work with our upstream dependency on a fix for the issue.
Posted Jun 07, 2021 - 14:50 PDT
Update
We are continuing to work with our upstream dependency on a fix for the issue.
Posted Jun 07, 2021 - 14:22 PDT
Update
We are continuing to work with our upstream dependency on a fix for the issue.
Posted Jun 07, 2021 - 13:54 PDT
Identified
We have identified that the issue is due to an outage on one of our upstream dependencies. We have reached out to them and are working with them to help address the issue.
Posted Jun 07, 2021 - 12:58 PDT
Investigating
Build creations on NorthCentralUS are taking more time than expected, team is investigating. Customers are encouraged to fallback to nearby regions.
Posted Jun 07, 2021 - 12:32 PDT
This incident affected: Multiplayer Game Servers 2.0 (Request Multiplayer Server API, Build Management - Game Manager and APIs).