System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
PlayStream Processing Delays
Incident Report for PlayFab
Resolved
The issue has been resolved and all services should be operating normally.
Posted Feb 04, 2017 - 10:41 PST
Monitoring
We have deployed the fix for the identified issue, and event processing times are returning to normal.
Posted Feb 04, 2017 - 09:28 PST
Identified
We have identified the cause for this issue, and are in the process of updating to resolve it.
Posted Feb 04, 2017 - 09:06 PST