System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
PlayStream Event History Delays
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jan 22, 2017 - 19:04 PST
Monitoring
A fix has been pushed out and the event indexing is catching up. We expect the full recovery within an hour.
Posted Jan 22, 2017 - 18:45 PST
Identified
There are currently a delay before some PlayStream events show up in the Event History section of Game Manager. We've identified the source of the issue in event indexing, and we're working on a fix.
Posted Jan 22, 2017 - 18:19 PST