Delayed playstream processing
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted 6 months ago. Jul 02, 2018 - 16:32 PDT
Update
A small percentage of playstream events had their processing delayed by 20-30 minutes. All backed up events have now been processed.
Posted 6 months ago. Jul 02, 2018 - 16:31 PDT
Investigating
We are currently investigating this issue.
Posted 6 months ago. Jul 02, 2018 - 15:55 PDT
This incident affected: PlayStream (Event Processing, Webhook Deliveries, S3 Event Archiving).