System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
New events are not searchable from Event History and Search
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jan 22, 2017 - 04:37 PST
Monitoring
New events appear to be missing from Event History and Search tool. Other than that, all event processing is working normally. There is no data loss. We have put the mitigation in place and started catching up to index the recent missing events. We expect the recovery to finish very soon.
Posted Jan 22, 2017 - 04:24 PST
Identified
New events appear to be missing from Event History and Search tool. Other than that, all event processing is working normally. There is no data loss. We have identified the issue and working to resolve it.
Posted Jan 22, 2017 - 03:59 PST