System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
PlayStream Event History Delays
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jan 11, 2017 - 18:51 PST
Monitoring
We have provisioned a new, higher capacity event indexing cluster to replace the existing one, which has been operating with degraded performance. The new cluster is currently indexing the backlog of PlayStream events, and it will take approximately 12 hours to catch up to the beginning of the stream of incoming events. Once it is caught up with indexing, PlayStream event history delays will return to normal.
Posted Jan 10, 2017 - 21:17 PST
Identified
There are currently longer than normal delays before PlayStream events show up in the Event History section of Game Manager. We've identified the source of the issue as a delay in PlayStream event indexing, and we're working on a fix.

There has been no data loss, and the affected events will be included in the Event History once indexing performance returns to normal.
Posted Jan 10, 2017 - 15:18 PST