System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Event search indexing delayed
Incident Report for PlayFab
Resolved
The issue has been resolved and all services should be operating normally.
Posted Feb 20, 2018 - 14:39 PST
Update
The issue has been resolved and all services should be operating normally.
Posted Feb 20, 2018 - 14:39 PST
Identified
We have identified the cause for this issue, and are in the process of updating to resolve it.
Posted Feb 20, 2018 - 12:06 PST
Investigating
We are experiencing delays in event search index ingestion. Some of the recent events may not show up and there can also be slowness in event search. There is no data loss. We are investigating.
Posted Feb 20, 2018 - 10:56 PST