System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Email Queue Delay
Incident Report for PlayFab
Resolved
Any delayed email should now have been fully processed & sent
Posted Jun 07, 2022 - 15:04 PDT
Identified
The issue has been identified, and a fix in being investigated.
Pending emails are expected to send sometime following resolution.
Posted Jun 07, 2022 - 11:23 PDT