System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Some Party Chat Sessions Suddenly Down
Incident Report for PlayFab
Resolved
Mitigation was successful by 18:20 PST. The identified root-cause was a usage surge which led to reduced availability until resources were able to successfully scale. Recovery is complete.
Posted Nov 19, 2020 - 20:09 PST
Monitoring
Waiting for fully recovery, but believed to have been mitigated.
Posted Nov 19, 2020 - 19:01 PST
Update
We are continuing to investigate this issue.
Posted Nov 19, 2020 - 18:43 PST
Investigating
Started seeing massive disconnects at 5:30, bringing down party chat session by half. These sessions are slowing recovering. Following the chain of impact to determine the initial cause.
Posted Nov 19, 2020 - 18:42 PST
This incident affected: Party.