System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Xbox Live sign-in issues
Incident Report for PlayFab
Resolved
Xbox sign in is has been restored - there are some lingering issues with xbox live services for some clients that will clear up as those client credentials refresh.
Posted Oct 31, 2018 - 22:24 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 31, 2018 - 15:35 PDT
Investigating
We are currently having issues with XBOX Live sign-in and are actively pursuing a resolution. We expect normal service to be restored shortly.
Posted Oct 31, 2018 - 13:31 PDT
This incident affected: Add-ons (Xbox Live).