System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
PlayStream Processing Delays
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted May 23, 2017 - 21:52 PDT
Monitoring
We have deployed a fix and are monitoring while the delays return to normal.
Posted May 23, 2017 - 21:34 PDT
Identified
PlayStream event processing is delayed for a subset of player events. We have identified the cause for this issue, and are in the process of updating to resolve it.
Posted May 23, 2017 - 21:16 PDT