System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Elevated Leaderboard APIs Request Latency
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Feb 23, 2017 - 12:47 PST
Update
Leaderboard API request latencies have returned to normal, and we are in the process of deploying an update to prevent occurrence of the issue.
Posted Feb 23, 2017 - 11:01 PST
Identified
We're experiencing higher than normal latencies with leaderboard API requests. We've identified the source of issue and are preparing an update to resolve it.
Posted Feb 23, 2017 - 09:47 PST