System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
GDK Documentation Unavailable
Incident Report for PlayFab
Resolved
The incident has been resolved with all site functionality restored. Due to caching, users will likely need to relog back in with fresh browser sessions.
Posted Dec 02, 2020 - 12:05 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 02, 2020 - 10:50 PST
Identified
GDK Documentation has been offline and inaccessible for 40 minutes. A successful fix has been tested and is currently being merged.
Posted Dec 02, 2020 - 10:49 PST
This incident affected: Support and Documentation.