System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Degraded performance for some components due to AWS S3 outage
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Feb 28, 2017 - 15:00 PST
Monitoring
Due to AWS S3 outage (http://status.aws.amazon.com/), some components, such as Content download/upload, event archiving, large data object retrieval, are experiencing increased error rate. We are closely monitoring AWS status, and we expect our service return to normal once AWS outage is resolved.
Posted Feb 28, 2017 - 13:48 PST